This is a test for reply

Hi Everybody,

if I send an email to activism@groups.degrowth.net the mail shows up in the activist group.

If someone replies to this in the forum: Does the reply reach the author?

BR A&A from Gmail

Hi A&A,
this is the reply

Hi again,
this is the second try: Reply to the post ( not to the topic?).
Does it work?

@AuA_Jacobi Will this reply reach you?

According to the issue mentioned by @yala above, this has been fixed in the latest discourse release. Once we make the next upgrade the problem should be resolved.

@yala @jean @Anna yes the above reply did reach us, but NOT on our google mail account, only on our posteo account - which is our “real” user and I guess we got it because we are present in this post and our notification/email setting are like this. The google mail account only got the “thanks for the caveat” email which i guess you sent as an email message not as a reply here, right? So also the @AuA_Jacobi does not seem to help…
So it seems we have quite a lot of potential activists who never got replies from us since october ;-(
We will try and send them each a direct message the next few days…

Yes, what you received was a private conversation.

https://agora.degrowth.net/t/is-this-way-of-replying-sufficient-enough/406

We need to investigate with the Discourse producers to see, if and how this problem can be circumvented.

These posts suggest that staged users should actually get any reply sent to their initial message.

We need to investigate further with the email logs, how or why the messages are not displaying.

Did you check your spam folder? It may be that the Ecobytes servers do not comply with Google’s email policies, and are evaluated as a bad source.

could you tell us please. when the necessary upgrade is done? Thanks!

Cool, that seems very useful to get closer to email list mode.

Yet it seems this comes with other side effects.

This just happened.

@gandhiano Could you review the respective group settings and test, if it is working?

Or please tell me what I need to do to test this. Sincerely I do not completely understand what is required here.

Hey @yala & @gandhiano,
we tried it (see https://agora.degrowth.net/t/re-this-is-a-test-after-upgrade/654). Up to now it does not work :frowning:

yes, we did check the spam folder, already yesterday, there’s nothing there. Also, we did receive all “private message” emails, and they also get sent from the ecobytes server, right?

This problem seems to persist, even though the fix that @gandhiano discovered is already three years old. I don’t know what else we should check.

Also it might be better to coordinate for specific testing categories, and not send tests to this category. The #groups:activism group has 26 members, which would be spammed with each test.

According to latest experiments as documented in

email replies to non-users are working as expected.

@gandhiano Maybe we need to revise the email configuration for the domain degrowth.net and check we don’t end up in spam folders? Also there might remain edge cases around letting people write into a private category, which should have been solved by the technical documents provided above.

How should we move from here?